Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | US West (Phoenix) | CN-88553
Incident Report for OCI
Resolved
We've identified and resolved an issue affecting Multiple Services in the US West (Phoenix) region.

Customer Impact: Customers may have been unable to perform service management operations. In addition, some customers may have experienced issues accessing their resources during the impact window.

Preliminary Root Cause: A subset of the infrastructure experienced a period of degraded performance, causing impact to reliant services.

Start Time: June 04, 2021 08:40 UTC

End Time: June 04, 2021 09:48 UTC

Reference Number: CN-88553
Posted Jun 04, 2021 - 10:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2021 - 09:41 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Block Volume service in the US West (Phoenix) region.

Customer Impact: Some customers may be unable to perform service management operations. In addition some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Start Time: June 04, 2021 08:40 UTC

Reference Number: CN-88553
Posted Jun 04, 2021 - 09:28 UTC
This incident affected: Developer Services - Container Clusters (OKE) (us-phoenix-1 region), Vault - Secrets (US West (Phoenix)), Block Storage (us-phoenix-1 region), Notifications (us-phoenix-1 region), Streaming (us-phoenix-1 region), Functions (US West (Phoenix)), Compute (US West (Phoenix)), Object Storage (us-phoenix-1 region), and Data Integration (US West (Phoenix)).