Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Science | Multiple Regions | CN-122394
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Data Science in your region.

Customer Impact: Customers may have been unable to access the Oracle Cloud Infrastructure Data Science service from their Console.

Start Time: September 21, 2021 18:45 UTC

End Time: September 21, 2021 22:00 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Sep 21, 2021 - 22:07 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Data Science in your region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to access the Oracle Cloud Infrastructure Data Science service from their Console.

Reference Number: CN-122394
Posted Sep 21, 2021 - 21:51 UTC
This incident affected: Data Science (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Switzerland North (Zurich), UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), Brazil East (Sao Paulo), UK West (Cardiff), US West (Phoenix), US West (San Jose)).