Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Object Storage | us-ashburn-1 | Investigating | CN-5056
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Object Storage in the us-ashburn-1 region.

Customer Impact: Customers may have been unable to access or use the Oracle Cloud Infrastructure Object Storage service.

Start Time: May 20, 2019 20:44 UTC

End Time: May 21, 2019 01:59 UTC

Reference Number: CN-5056
Posted May 20, 2019 - 20:07 PDT
Update
We're continuing to investigate a potential issue with Oracle Cloud Infrastructure Object Storage in the us-ashburn-1 region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure Object Storage service.

Start Time: May 20, 2019 20:44 UTC

Next Update by: May 21, 2019 04:10 UTC

Reference Number: CN-5056
Posted May 20, 2019 - 19:11 PDT
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Object Storage in the us-ashburn-1 region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure Object Storage service.

Start Time: May 20, 2019 20:44 UTC

Next Update by: May 21, 2019 02:10 UTC

Reference Number: CN-5056
Posted May 20, 2019 - 16:18 PDT
This incident affected: Object Storage (us-ashburn-1 region).