Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Object Storage Classic | Intermittent DNS resolution failures | CMD-7092
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Object Storage Classic.

Customer Impact: Customers may have experienced DNS resolution failures when attempting to access Object Storage Classic from US and European locations.

Start Time: May 6, 2021 17:45 UTC

End Time: May 6, 2021 20:55 UTC

Preliminary Root Cause: An upstream DNS provider experienced resolution performance issues that resulted in impact to Object Storage Classic service.
Posted May 06, 2021 - 21:34 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Object Storage Classic. Our engineers are actively working to mitigate the issue.

Reference Number: CMD-7092
Posted May 06, 2021 - 19:15 UTC