Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | Brazil East (Sao Paulo) | CN-37810
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Networking in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may have been unable to access or use services utilizing Oracle Cloud Infrastructure Networking.

Start Time: December 3, 2020 03:04 UTC

End Time: December 3, 2020 04:08 UTC

Preliminary Root Cause: A primary router entered an unhealthy state, and before a replacement could be completed, the backup circuit also experienced an error external to OCI services. The secondary link returned to service restoring connectivity to the region while engineers completed the replacement of the redundant device. During this time customers utilizing peered connections continued to have access to Oracle services.
Posted Dec 03, 2020 - 04:44 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Networking in the Brazil East (Sao Paulo) region.

Reference Number: CN-37810
Posted Dec 03, 2020 - 04:19 UTC
This incident affected: Network Infrastructure (Brazil East (Sao Paulo)).