Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | Australia Southeast (Melbourne) | Resolved | CN-16694
Incident Report for OCI
Resolved
We identified the issue that was impacting multiple services in the Australia Southeast (Melbourne) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use Oracle Cloud service features during the time(s) outlined below.

Start Time: March 02, 2020 14:19 UTC

End Time: March 02, 2020 16:20 UTC
Posted Mar 02, 2020 - 08:44 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 08:37 PST
Investigating
We're investigating a potential issue with multiple services in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud service features.

Start Time: March 02, 2020 14:19 UTC

Next Update by: March 02, 2020 17:00 UTC

Reference Number: CN-16694
Posted Mar 02, 2020 - 07:39 PST
This incident affected: Developer Services - Registry (OCIR) (Australia Southeast (Melbourne)), Object Storage (Australia Southeast (Melbourne)), Monitoring (Australia Southeast (Melbourne)), Streaming (Australia Southeast (Melbourne)), WAF (Australia Southeast (Melbourne)), Functions (Australia Southeast (Melbourne)), and Networking - Virtual Cloud Networks (Australia Southeast (Melbourne)).