Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | US East (Ashburn) and US West (Phoenix) | CN-59105
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Networking connectivity in the US West (Phoenix) region.

Customer Impact: Customers may have been unable to connect to services or resources using Remote Peering Connections, Fast Connect or IPSec Connections.

Start Time: January 17, 2021 17:35 UTC

End Time: January 18, 2021 05:29 UTC

Preliminary Root Cause: A configuration issue caused impact to route advertisements on a subset of network infrastructure, preventing some connections from reaching their destinations.

Reference Number: CN-59105
Posted Jan 18, 2021 - 08:22 UTC
Monitoring
We're applying a fix to mitigate the issue affecting Oracle Cloud Infrastructure Networking connectivity between the US East (Ashburn) and US West (Phoenix) regions. Some customers are starting to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Customers may experience FastConnect connectivity issues or problems accessing Oracle Cloud Infrastructure services or resources that depend on connectivity between US East (Ashburn) and US West (Phoenix) regions.

Reference Number: CN-59105
Posted Jan 18, 2021 - 05:51 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Networking connectivity between the US East (Ashburn) and US West (Phoenix) regions.

Customer Impact: Customers may experience FastConnect connectivity issues or problems accessing Oracle Cloud Infrastructure services or resources that depend on connectivity between US East (Ashburn) and US West (Phoenix) regions.

Reference Number: CN-59105
Posted Jan 18, 2021 - 05:12 UTC
This incident affected: Network Infrastructure (US East (Ashburn), US West (Phoenix)) and Networking - FastConnect (us-ashburn-1 region, us-phoenix-1 region).