Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
Oracle Cloud Infrastructure Compute, Load Balancer & Developer Services - Container Clusters (OKE) | us-phoenix-1 | Resolved | CN-4590
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Compute, Load Balancing and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Customer Impact:
Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC
End Time: April 13, 2019 17:23 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 10:25 PDT
Monitoring
We've mitigated the issue affecting Oracle Cloud Infrastructure Load Balancing and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure Compute in the us-phoenix-1 region and we're continuing to monitor the environment to confirm that service has been restored.

Customer Impact:
Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 17:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 09:33 PDT
Update
We've mitigated the issue affecting Oracle Cloud Infrastructure Load Balancing and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute in the us-phoenix-1 region.

Customer Impact:
Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 16:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 08:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 days ago. Apr 13, 2019 - 07:00 PDT
Update
We've mitigated the issue affecting Oracle Cloud Infrastructure Load Balancing and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute in the us-phoenix-1 region.

Customer Impact: Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 15:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 07:00 PDT
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute, Load Balancer, and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Customer Impact:
Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 15:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 06:31 PDT
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute, Load Balancer, and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Customer Impact:
Customers may have experienced connectivity issues to Compute, Load Balancer, Container Clusters, and other Oracle Cloud Infrastructure Services. A subset of customers may have experienced a restart of their Virtual Machine Instances as part of the recovery of this issue.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 13:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 05:25 PDT
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute and Developer Services - Container Clusters (OKE) in the us-phoenix-1 region.

Customer Impact:
- Customers may be unable to access or may experience a reboot of their Oracle Cloud Infrastructure Compute instances.
- Additionally customers performing lifecycle management functions or accessing their Container Clusters instances may experience errors during this event.

Start Time: April 13, 2019 02:30 UTC

Next Update by: April 13, 2019 12:30 UTC

Reference Number: CN-4590
Posted 10 days ago. Apr 13, 2019 - 00:23 PDT
This incident affected: Networking - Load Balancing (us-phoenix-1 region), Compute - Boot Volumes (us-phoenix-1 region), Compute - Instance Configuration (us-phoenix-1 region), Compute - Boot Volume Backups (us-phoenix-1 region), Compute - Instance Pools (us-phoenix-1 region), Compute - Custom Images (us-phoenix-1 region), and Compute - Instances (us-phoenix-1 region).