Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | Brazil East (Sao Paulo) | CN-85555
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Compute in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may have been unable to perform service management operations for compute instances. When attempting to view or manage instances within the console, the subpage may have failed to load.

Services which rely on these resources including Oracle Container Engine for Kubernetes (OKE), Oracle Digital Assistant, and Oracle Cloud Shell were also impacted.

Start Time: May 18, 2021 19:03 UTC
End Time: May 18, 2021 22:15 UTC

Preliminary Root Cause: Connections to backend infrastructure which processes service management requests were unable to complete successfully. A configuration error prevented automated failover to alternate resources leading to service impact.
Posted May 18, 2021 - 23:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 21:33 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Compute in the Brazil East (Sao Paulo) region. Our engineers are actively working to mitigate the issue.

Reference Number: CN-85555
Posted May 18, 2021 - 21:16 UTC
This incident affected: Functions (Brazil East (Sao Paulo)), Data Catalog (Brazil East (Sao Paulo)), Marketplace (sa-saopaulo-1), Data Flow (Brazil East (Sao Paulo)), Email Delivery (sa-saopaulo-1), Data Science (Brazil East (Sao Paulo)), Resource Manager (sa-saopaulo-1), Cloud Shell (Brazil East (Sao Paulo)), Notifications (sa-saopaulo-1), Compute (Brazil East (Sao Paulo)), and Cloud Guard (Brazil East (Sao Paulo)).