Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-5519
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console in multiple regions. Customer Impact: Customers may have been unable to access the Oracle Cloud Infrastructure console. Reference Number: CN-5519
Start Time: June 27, 2019 12:00 UTC
End Time: June 27, 2019 13:48 UTC
Posted Jun 27, 2019 - 07:00 PDT
Identified
We're investigating an issue with the Oracle Cloud infrastructure Console.
Customer Impact: Customers may be unable to access the Oracle Cloud Infrastructure console. Our engineers are actively working to mitigate the issue.
Reference Number: CN-5519
Next update 30 mins
Posted Jun 27, 2019 - 06:13 PDT
This incident affected: Console (ap-seoul-1, ap-tokyo-1, ca-toronto-1 region, eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, us-langley-1 region, us-luke-1 region, us-gov-ashburn-1 region, us-gov-chicago-1 region, us-gov-phoenix-1 region).