Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure VPN Connect | US East (Ashburn) | CN-118158
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Customers may have experienced VPN tunnel drops, and may have experienced delays in VPN recovery.

Start Time: August 31, 2021 23:40 UTC
End Time: September 01, 2021 01:20 UTC

Reference Number: CN-118158
Posted Sep 01, 2021 - 02:31 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region.

Customer Impact: Customers may be experiencing VPN tunnel drops, and may experience delays in VPN recovery.

Start Time: August 31, 2021 23:40 UTC

Reference Number: CN-118158
Posted Sep 01, 2021 - 00:18 UTC
This incident affected: Network Infrastructure (US East (Ashburn)).