RESOLVED: DNS/Container Clusters - All Regions- Degraded Performance - [CN-2181]
Incident Report for OCI
Resolved
SERVICE(S): DNS and Container Clusters
REGION(S): all regions
EVENT START TIME: Sept 10, 2018 13:46 UTC
EVENT END TIME: Sept 10, 2018 18:30 UTC

DESCRIPTION:
Some customers may experience API performance issues using the Container Clusters service. Errors are occurring when customers are attempting to create or modify Container Clusters. Some customers may also experience delayed DNS zone records propagation and/or degraded performance of DNS changes via API or Public DNS console. Engineers had mitigated the issue. Customers should retry any failed request
Posted 2 months ago. Sep 10, 2018 - 11:35 PDT
Monitoring
SERVICES(S): DNS and Container Clusters
REGION(S): all regions
EVENT START TIME: Sept 10, 2018 13:46 UTC

DESCRIPTION:
Some customers may experience API performance issues using the Container Clusters service. Errors are occurring when customers are attempting to create or modify Container Clusters. Some customers may also experience delayed DNS zone records propagation and/or degraded performance of DNS changes via API or Public DNS console.

Engineers had implemented a fix and mitigated the issue. We are monitoring the issue.

NEXT UPDATE: 30 minutes
Posted 2 months ago. Sep 10, 2018 - 11:16 PDT
Update
SERVICES(S): DNS and Container Clusters
REGION(S): all regions
EVENT START TIME: Sept 10, 2018 13:46 UTC

DESCRIPTION:
Some customers may experience API performance issues using the Container Clusters service. Errors are occurring when customers are attempting to create or modify Container Clusters.
Some customers may also experience delayed DNS zone records propagation and/or degraded performance of DNS changes via API or Public DNS console.
Engineers are actively investigating the issue.

NEXT UPDATE: 18:00 UTC
Posted 2 months ago. Sep 10, 2018 - 09:57 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 10, 2018 - 08:30 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 10, 2018 - 08:29 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 10, 2018 - 08:28 PDT
Investigating
Some customers may experience API performance issues using the service. Errors are occurring when customers are attempting to create or modify Container Clusters. Some users may also experience API performance issues using Managed DNS console. Engineers are actively investigating the issue.

SERVICES(S): Container Clusters
REGION(S): all regions
EVENT START TIME: Sept 10, 2018 13:46 UTC

NEXT UPDATE: 15:45 UTC
Posted 2 months ago. Sep 10, 2018 - 07:40 PDT
This incident affected: Edge Services - DNS Zone Management (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region) and Developer Services - Container Clusters (us-ashburn-1 region, us-phoenix-1 region, eu-frankfurt-1 region, uk-london-1 region).