Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure DNS | CN-117037
Incident Report for OCI
Resolved
We resolved an issue with Oracle Cloud Infrastructure DNS.

Preliminary Root Cause: A subset of infrastructure that supports Oracle Cloud Infrastructure DNS experienced a routing configuration issue, which resulted in impact to service management features.
Posted Aug 27, 2021 - 17:01 UTC
Update
We are continuing to investigate the issue and exploring paths towards mitigation. We have confirmed that retries are successful.

Further updates will be provided in 60 minutes or as events warrant.
Posted Aug 27, 2021 - 16:30 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure DNS service in the India South (Hyderabad), Australia Southeast (Melbourne), UAE East (Dubai) and India West (Mumbai) regions.

Customer Impact: Some customers may have experienced 500-level errors and timeouts when attempting service management operations for their Public DNS resources hosted in these regions.

Start Time: Aug 27, 2021 15:07 UTC

End Time: August 27, 2021 16:47 UTC

Reference Number: CN-117037
Posted Aug 27, 2021 - 15:51 UTC
This incident affected: Network Infrastructure (India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), UAE East (Dubai)).