Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Networking | South Korea Central (Seoul) | CN-144540
Incident Report for OCI
Resolved
We have concluded our investigation into the Oracle Cloud Infrastructure Networking service in the South Korea Central (Seoul) region, and we've confirmed that a service event did not occur.

Customer Impact: Customers may have experienced delays while attempting to connect to, or use multiple Oracle Cloud Infrastructure services or, while performing service management operations for resources hosted in the region.

Preliminary Root Cause: A subset of the network infrastructure, outside of the Oracle Cloud Infrastructure network, experienced an issue which resulted in problems connecting to our services.

Reference Number: CN-144540
Posted Nov 16, 2021 - 16:25 UTC
Investigating
We're investigating a potential issue affecting Oracle Cloud Network Infrastructure services in the South Korea Central (Seoul) region.

Customer Impact: Customers may be unable to access or use some Oracle Cloud Infrastructure services or resources.

Reference Number: CN-144540
Posted Nov 16, 2021 - 15:54 UTC
This incident affected: Network Infrastructure (South Korea Central (Seoul)).