RESOLVED: Some tenants experiencing errors when attempting to launch instances or attach storage [CN-1673]
Incident Report for OCI
Resolved
START TIME: July 2, 2018 20:10 UTC
END TIME: July 2, 2018 20:46 UTC

SERVICE: Compute
REGION: us-ashburn-1

DESCRIPTION: Monitoring detected that some customers experienced issues creating Compute instances, or attaching Block Storage to existing instances. Our engineers identified the root cause and have validated that this issue has been resolved. Any tenants impacted by this can reattempt their operations.
Posted 17 days ago. Jul 02, 2018 - 20:10 PDT