Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure VPN Connect | US West (Phoenix) | CN-143372
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure VPN Connect in the US West (Phoenix) region.

Customer Impact: Customers may have experienced tunnels down and packet loss while accessing the Oracle Cloud Infrastructure VPN Connect service.

Start Time: November 13, 2021 01:43 UTC

End Time: November 13, 2021 08:17 UTC

Reference Number: CN-143372
Posted Nov 13, 2021 - 08:52 UTC
Update
We're continuing to apply a fix to mitigate the issue affecting Oracle Cloud Infrastructure VPN Connect in the US West (Phoenix) region.

Additional updates will be provided upon mitigation.
Posted Nov 13, 2021 - 05:44 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure VPN Connect in the US West (Phoenix) region.
Posted Nov 13, 2021 - 05:14 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure VPN Connect in the US West (Phoenix) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience tunnels down and packet loss while accessing using the Oracle Cloud Infrastructure VPN Connect service.

Start Time: Nov 13, 2021 01:43 UTC

Reference Number: CN-143372
Posted Nov 13, 2021 - 04:39 UTC
This incident affected: Networking - Virtual Cloud Networks (us-phoenix-1 region).