Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-129582
Incident Report for OCI
Resolved
We've mitigated the latency issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Some customers may have experienced delays when accessing or using the Oracle Cloud Infrastructure Console. Retries were successful and SDK/CLI calls were not impacted during this time.

Preliminary Root Cause: We've identified an unexpected spike in traffic that introduced latency in the service causing degraded performance. We took steps to normalize the load which mitigated the issue.

Start time: October 20, 2021 04:30 UTC

End time: October 20, 2021 11:02 UTC

Reference Number: CN-125982
Posted Oct 20, 2021 - 11:10 UTC
Update
We have taken steps to mitigate the latency issue with Oracle Cloud Infrastructure Console in multiple regions and are now monitoring health.

Further updates will be provided upon mitigation.
Posted Oct 20, 2021 - 10:26 UTC
Update
We're continuing to investigate latency issues with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Some customers may experience delays while accessing or using the Oracle Cloud Infrastructure Console service. Retries are expected to succeed.

SDK and CLI calls are not impacted.

Further updates will be provided as events warrant.
Posted Oct 20, 2021 - 09:18 UTC
Investigating
We're investigating a potential latency issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Some customers may experience delays while accessing or using the Oracle Cloud Infrastructure Console.

Further updates will be provided as events warrant.

Start time: October 20, 2021 04:30 UTC

Reference Number: CN-125982
Posted Oct 20, 2021 - 08:04 UTC
This incident affected: Console (Chile Central (Santiago), sa-saopaulo-1, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).