Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure VPN Connect | US East (Ashburn) | CN-100906
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Customers might have been unable to access resources through VPN.

Start Time:July 23, 2021 01:48 UTC

End time: July 23, 2021 03:33 UTC

Reference Number:CN-100906
Posted Jul 23, 2021 - 04:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2021 - 03:17 UTC
Identified
We're investigating a potential issue with Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region.

Customer Impact: Customers might be unable to access resources through VPN.

Reference Number:CN-100906
Posted Jul 23, 2021 - 03:13 UTC
This incident affected: Network Infrastructure (US East (Ashburn)).