Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED - File Storage Service - us-phoenix-1 - Some customers unable to access File Storage Service - [CN-2554]
Incident Report for OCI
Resolved
SERVICES(S): File Storage Service
REGION(S): us-phoenix-1
EVENT START TIME: October 18, 2018 15:00 UTC
EVENT END TIME: October 18, 2018 16:51 UTC

DESCRIPTION: A limited number of customers in the Phoenix region may have experienced errors when attempting to access File Storage Services. Engineers have deployed a remediation and have confirmed that the issue has been resolved.
Posted Oct 18, 2018 - 09:56 PDT
Investigating
SERVICES(S): File Storage Service
REGION(S): us-phoenix-1
EVENT START TIME: October 18, 2018 15:00 UTC

DESCRIPTION: A limited number of customers in the Phoenix region may experience errors when attempting to access File Storage Services. Engineers are currently investigating.

NEXT UPDATE: Within 60 minutes
Posted Oct 18, 2018 - 09:09 PDT
This incident affected: File Storage (us-phoenix-1 region).