Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-85730
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console in your region.

Customer Impact: Customers attempting to connect to console instances outside of their current region may have experienced login failures or errors accessing resources.

Start Time: May 19, 2021 22:40 UTC

End Time: May 19, 2021 23:58 UTC

Preliminary Root Cause: A recent change introduced a configuration issue which prevented connections from successfully routing to alternate systems.
Posted May 20, 2021 - 00:31 UTC
Identified
We've identified the issue affecting Oracle Cloud Infrastructure Console. Our engineers are actively working to mitigate the issue.
Posted May 19, 2021 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 23:32 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 23:22 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console.

Reference Number: CN-85730
Posted May 19, 2021 - 23:18 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), ca-toronto-1 region, UAE East (Dubai), Chile Central (Santiago), UK West (Cardiff)).