Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure FastConnect and VPN Connect | US East (Ashburn) | CN-119782
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers without redundant connections might have been unable to access their resources. Customers with redundant IPSec and FastConnect tunnels did not see any impact.

Reference Number: CN-119782

Start Time: September 09, 2021 05:13 UTC

End Time: September 09, 2021 06:55 UTC
Posted Sep 09, 2021 - 07:09 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure FastConnect and VPN Connect in the US East (Ashburn) region.

Customer Impact: Customers without redundant connections might be unable to access their resources. Customers with redundant IPSec and FastConnect tunnels will not see any impact.

Reference Number: CN-119782

Start Time: September 09, 2021 05:13 UTC
Posted Sep 09, 2021 - 06:06 UTC
This incident affected: Networking - FastConnect (us-ashburn-1 region) and Network Infrastructure (US East (Ashburn)).