Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure | US West (Phoenix) | Resolved | CN-6621
Incident Report for OCI
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 14:22 PDT
Identified
Summary: We have resolved the service authentication issue which was affecting multiple Oracle Cloud Infrastructure services in the in US West (Phoenix) region.
Customer Impact: Customers may have experienced degraded performance or errors when trying to perform life-cycle management functions or when attempting to access affected services.

Reference Number: CN-6621

Start Time:
September 13, 2019 06:00 UTC

End Times:

September 13, 2019 12:10 UTC
Block Storage
Compute
Database
Networking
Object Storage

September 13, 2019 19:45 UTC
Console
Developer Services
Edge Services
Email Delivery
File Storage
Governance
Identity
Marketplace
Monitoring
Notifications
Resource Manager
Streaming
Posted Sep 13, 2019 - 14:18 PDT
This incident affected: Marketplace (us-phoenix-1 region), Edge Services - Internet Intelligence (us-phoenix-1 region), Developer Services - Container Clusters (OKE) (us-phoenix-1 region), Identity (us-phoenix-1 region), Edge Services - DNS Zone Management (us-phoenix-1 region), Developer Services - Registry (OCIR) (us-phoenix-1 region), Monitoring (us-phoenix-1 region), Governance - Tag Namespaces (us-phoenix-1 region), Resource Manager (us-phoenix-1 region), Streaming (us-phoenix-1 region), Notifications (us-phoenix-1 region), File Storage (us-phoenix-1 region), Email Delivery (us-phoenix-1 region), and Console (us-phoenix-1 region).