Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Digital Assistant | Oracle Cloud Infrastructure Data Catalog | Multiple Regions | CN-76690
Incident Report for OCI
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 00:58 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Data Catalog and Oracle Digital Assistant in the Chile Central (Santiago), UK West (Cardiff), US West (San Jose), and UAE East (Dubai) regions.

Customer Impact: Customers may have been unable to access their service instances or perform service management tasks.

Start Time: March 26, 2021 21:12 UTC

End Time: March 27, 2021 00:42 UTC

Reference Number: CN-76690
Posted Mar 27, 2021 - 00:12 UTC
This incident affected: Data Catalog (UAE East (Dubai), Chile Central (Santiago), UK West (Cardiff), US West (San Jose)).