RESOLVED: Increased Network Errors Detected when accessing us-phoenix-1 region.
Incident Report for OCI
Resolved
Some users detected increased errors when accessing the us-phoenix-1 region. This event started at 2144 UTC and ended at 2210 UTC.
Posted 3 months ago. May 09, 2018 - 12:00 PDT