Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | US East (Ashburn) | CN-130788
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure services in the US East (Ashburn) region.
Posted Oct 24, 2021 - 00:46 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure services in the US East (Ashburn) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Oct 24, 2021 - 00:24 UTC
Identified
We've identified an issue affecting a subset of Oracle Cloud Infrastructure services in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.
Posted Oct 23, 2021 - 23:48 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Networking service in the US East (Ashburn) region.

Customer Impact: Some customers may have been be unable to connect to or utilize features of a subset of Oracle Cloud Infrastructure services. In addition some downstream services may have experienced unintended impact as a result.

Start Time: October 23, 2021 20:44 UTC

End Time: October 24, 2021 00:01 UTC

Reference Number: CN-130788
Posted Oct 23, 2021 - 22:16 UTC
This incident affected: Network Infrastructure (US East (Ashburn)) and Identity (us-ashburn-1 region).