Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure DNS | Multiple Regions | CN-167642
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Some customers may have been unable to perform create, read, update or delete (CRUD) operations on DNS records and Vault resources.

Preliminary Root Cause: A subset of networking infrastructure servicing DNS requests was impacted by hardware failure, causing DNS CRUD requests routed through the affected devices to fail.

Start Time: January 10, 2022 18:06 UTC

End Time: January 11, 2022 00:06 UTC
Posted Jan 11, 2022 - 02:37 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure DNS, and we're continuing to monitor the environment to confirm that service has been restored.

Customer Impact: Some customers may have been unable to perform create, read, update or delete (CRUD) operations on DNS records and Vault resources.

Start Time: January 10, 2022 18:06 UTC

Preliminary Root Cause: A subset of networking infrastructure servicing DNS requests was impacted by hardware failure, causing DNS CRUD requests routed through the affected devices to fail.

Reference Number: CN-167642
Posted Jan 10, 2022 - 23:27 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure DNS.

Customer Impact: Oracle Cloud services that rely on the affected DNS infrastructure may experience degraded performance such as delays and/or intermittent errors when performing service management operations. Some customers may be unable to create, read, update and delete (CRUD) DNS records, and Vault resources.

Start Time: January 10, 2022 18:06 UTC
Posted Jan 10, 2022 - 22:35 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure DNS. Our engineers are actively working to mitigate the issue.

Customer Impact: Oracle Cloud services that utilize the impacted DNS infrastructure may experience degraded performance such as latency and/or intermittent errors when performing service management operations.

Reference Number: CN-167642
Posted Jan 10, 2022 - 18:55 UTC
This incident affected: Edge Services - DNS Zone Management (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)) and Vault - Secrets (Australia Southeast (Melbourne), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), Saudi Arabia West (Jeddah), Brazil East (Sao Paulo), UK South (London), US East (Ashburn)).