Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Science | Saudi Arabia West (Jeddah) | CN-88970
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Data Science in the Saudi Arabia West (Jeddah) region.

Customer Impact: Customers may have experienced latency and intermittent failures when attempting to use Oracle Cloud Infrastructure Data Science Model Deployment feature.

Start Time: June 4, 2021 21:09 UTC

End Time: June 5, 2021 00:52 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Jun 05, 2021 - 01:01 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Data Science in the Saudi Arabia West (Jeddah) region.

Reference Number: CN-88970
Posted Jun 05, 2021 - 00:46 UTC
This incident affected: Data Science (Saudi Arabia West (Jeddah)).