Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-73349
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure Console and received "504" gateway errors.

End Time: March 2, 2021 21:10 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.
Posted Mar 02, 2021 - 21:28 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console.

Customer Impact: Customers may be unable to access Oracle Cloud Infrastructure Console and receive "504" gateway errors.

Start Time: March 2, 2021 20:09 UTC

Reference Number: CN-73349
Posted Mar 02, 2021 - 21:11 UTC
This incident affected: Console (Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), Australia East (Sydney), Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).