Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | US West (Phoenix), US East (Ashburn) | NOC-153202
Incident Report for OCI
Resolved
We identified an issue with Oracle Cloud Infrastructure Networking between the US West (Phoenix) and US East (Ashburn) regions, and we've confirmed that service has been restored.

Customer Impact: Customers may have experienced intermittent latency, connectivity, or replication issues with Oracle Cloud Infrastructure services and resources that depend on inter-connectivity between these regions.

Start Time: December 09, 2020 14:00 UTC
End Time: December 09, 2020 16:26 UTC

Preliminary Root Cause: Network infrastructure that facilitates inter-regional connectivity between the US East (Ashburn) and US West (Phoenix) regions experienced an unexpected spike in traffic, resulting in network link saturation that caused latency and connectivity issues between resources in these regions.
Posted Dec 09, 2020 - 16:53 UTC
Investigating
We’ve identified an issue with Oracle Cloud Infrastructure Networking between the US West (Phoenix) and US East (Ashburn) regions.

Customer Impact: Customers may be experiencing intermittent latency, connectivity, or replication issues with Oracle Cloud Infrastructure services and resources that depend on inter-connectivity between these regions.

Start Time: December 09, 2020 14:00 UTC

Preliminary Root Cause: Network infrastructure that facilitates inter-regional connectivity between the US East (Ashburn) and US West (Phoenix) regions is experiencing an unexpected spike in traffic, which may result in network link saturation causing latency and connectivity issues between resources in these regions.

Next Update: 60 mins

Ref: NOC-153202
Posted Dec 09, 2020 - 15:46 UTC
This incident affected: Network Infrastructure (US East (Ashburn), US West (Phoenix)).