Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
ap-tokyo-1
ap-seoul-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
Oracle Cloud Infrastructure Container Engine for Kubernetes | Multiple Regions | Resolved | CN-4368
Incident Report for OCI
Resolved
We've resolved the issue affecting Container Engine for Kubernetes (OKE) in multiple regions. Further information is available for impacted customers within the Announcements section of the OCI Console.

Start Time: March 22, 2019 12:00 UTC

End Time:
- uk-london-1 on March 22, 2019 at 17:44 UTC
- eu-frankfurt-1 on March 22, 2019 at 20:46 UTC
- us-phoenix-1 on March 22, 2019 at 21:28 UTC
- us-ashburn-1 on March 22, 2019 at 22:36 UTC
Posted 3 months ago. Mar 22, 2019 - 15:38 PDT
Identified
We've identified an issue affecting Container Engine for Kubernetes (OKE) in multiple regions. Our engineers are actively working to mitigate the issue.

Further information is available for impacted customers within the Announcements section of the OCI Console.
Posted 3 months ago. Mar 22, 2019 - 11:28 PDT
This incident affected: Developer Services - Container Clusters (OKE) (eu-frankfurt-1 region, us-ashburn-1 region, us-phoenix-1 region).