Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-46670
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may have been unable to access or use My Oracle Support (MOS) from within their Console and received a "403" error.

Start Time: December 20, 2020 07:34 UTC

End Time: December 20, 2020 23:23 UTC

Preliminary Root Cause: A corrupted IP filter cache prevented SDK communications which impacted the MOS link accessibility within the Console.
Posted Dec 21, 2020 - 00:00 UTC
Update
Workaround: While we're focused on remediation, users may be able to request Customer Support assistance by calling the number listed in their Console.
Posted Dec 20, 2020 - 22:15 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console in multiple regions.

Reference Number: CN-46670
Posted Dec 20, 2020 - 21:39 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).