Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
ap-tokyo-1
ap-seoul-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
RESOLVED DNS- Multiple Regions- Degraded Performance - [CN-2159]
Incident Report for OCI
Resolved
SERVICE(S): DNS
REGION(S): Multiple
EVENT START TIME: September 7, 2018 21:00 UTC
EVENT END TIME: September 7, 2018 22:53 UTC

DESCRIPTION: Some customers may experience DNS management and/or Email Service was delayed/timed out due to an issue with DNS. This has now be resolved, and customers should retry and failed requests.
Posted 9 months ago. Sep 07, 2018 - 16:09 PDT
Update
SERVICE(S): DNS
REGION(S): Multiple
EVENT START TIME: September 7, 2018 21:00 UTC

DESCRIPTION: Some customers may experience degraded performance within multiple regions when using the DNS Service. DNS resolution is not affected. Engineers are actively investigating the issue.

NEXT UPDATE: 23:30 UTC
Posted 9 months ago. Sep 07, 2018 - 15:49 PDT
Investigating
SERVICE(S): DNS
REGION(S): Multiple
EVENT START TIME: September 7, 2018 21:00 UTC

DESCRIPTION: Some customers may experience degraded performance within multiple regions when using the DNS Service. DNS resolution is not affected. Engineers are actively investigating the issue.

NEXT UPDATE: 23:00 UTC
Posted 9 months ago. Sep 07, 2018 - 15:02 PDT
This incident affected: Developer Services - Container Clusters (OKE) (uk-london-1 region).