Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | UAE East (Dubai) and Saudi Arabia West (Jeddah) | CMD-7729
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Identity Cloud Service in the remaining region, UAE East (Dubai).

Customer Impact: Customers may have been unable to access or use Oracle services using Oracle Identity Cloud Service for authentication.

Start Time: August 26, 2021 21:50 UTC
End Time: August 26, 2021 23:45 UTC
Posted Aug 26, 2021 - 23:56 UTC
Update
We've mitigated the issue affecting Oracle Identity Cloud Service in the Saudi Arabia West (Jeddah) region.

Start Time: August 26, 2021 23:24 UTC
End Time: August 26, 2021 23:28 UTC

Our engineers are continuing to mitigate the issue in the UAE East (Dubai) region.
Posted Aug 26, 2021 - 23:44 UTC
Update
We are seeing additional reports of impact in the Saudi Arabia West (Jeddah) region. Our engineers are actively working to mitigate the issue.

Start Time: August 26, 2021 23:24 UTC
Posted Aug 26, 2021 - 23:39 UTC
Update
We are now seeing partial recovery, and some requests are being processed successfully. We will provide an update once we have one available.
Posted Aug 26, 2021 - 23:15 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Identity Cloud Service in UAE East (Dubai) region.
Posted Aug 26, 2021 - 23:14 UTC
Investigating
We're investigating a potential issue with Oracle Identity Cloud Service in UAE East (Dubai).

Customer Impact: Customers may be unable to access or use Oracle services using Oracle Identity Cloud Service for authentication.

Start Time: August 26, 2021 21:50 UTC

Reference Number: CMD-7729
Posted Aug 26, 2021 - 22:29 UTC
This incident affected: Identity Cloud Service (UAE East (Dubai), Saudi Arabia West (Jeddah)).