Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-40862
Incident Report for OCI
Resolved
We identified and resolved an issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers that attempted to access Oracle Cloud Infrastructure through cloud.oracle.com or oracle.com may have received the error message "Error loading page". Customers already signed in to the Console were not impacted by this issue.

As a workaround, customers were able to access the Console using a regional URL.

Start Time: December 11, 2020 21:28 UTC

End Time: December 11, 2020 23:10 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which prevented sign-in requests from being processed.

Reference Number: CN-40862
Posted Dec 11, 2020 - 23:23 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers attempting to access Oracle Cloud Infrastructure through cloud.oracle.com or oracle.com may receive the error message "Error loading page". Customers already signed in to the Console are not impacted by this issue.

As a workaround, customers are able to access the Console using a regional URL.

Start Time: December 11, 2020 21:28 UTC

Reference Number: CN-40862
Posted Dec 11, 2020 - 22:09 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).