Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Console | US East (Ashburn) and Germany Central (Frankfurt) | CN-19691
Incident Report for OCI
Resolved
We've resolve the issue affecting the Oracle Cloud Infrastructure Console in the US East (Ashburn) and Germany Central (Frankfurt) regions.

Customer Impact: Customers with US East (Ashburn) or Germany Central (Frankfurt) as their home region may have experienced intermittent issues when attempting to access the Console. Customers may have also experienced intermittent issues when attempting to call API's or manage services in the impacted regions.

Start Time: April 28, 2020 20:09 UTC
End Time: April 28, 2020 22:03 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

Reference Number: CN-19691
Posted Apr 28, 2020 - 15:45 PDT
Monitoring
We've finished deploying a mitigation and are seeing a reduction in errors. Our engineers are continuing to monitor the issue.
Posted Apr 28, 2020 - 15:29 PDT
Update
Our engineers are continuing to monitor the service.

Customer Impact: Customers with US East (Ashburn) or Germany Central (Frankfurt) as their home region may experience intermittent issues when attempting to access the Console. Customers may also experience intermittent issues when attempting to call API's or manage services in the impacted regions.
Posted Apr 28, 2020 - 14:26 PDT
Identified
We've identified an issue affecting the Oracle Cloud Infrastructure Console in the US East (Ashburn) region.

Customer Impact: Customers with US East (Ashburn) as their home region may experience issues when attempting to access the Console. Engineers have applied a mitigation and we are validating the results.

Start Time: April 28, 2020 20:09 UTC

Reference Number: CN-19691
Posted Apr 28, 2020 - 14:08 PDT
This incident affected: Console (eu-frankfurt-1 region, us-ashburn-1 region).