Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | Canada Southeast (Montreal) | CN-141937
Incident Report for OCI
Resolved
The investigation is complete and we've determined that the Oracle Identity Cloud Service is healthy in the Canada Southeast (Montreal) region. A service event did not actually occur.
Posted Nov 11, 2021 - 23:44 UTC
Identified
We've identified an issue affecting Oracle Identity Cloud Service in the Canada Southeast (Montreal) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to access Oracle Cloud Infrastructure services using Oracle Identity Cloud Service for authentication.

Reference Number: CN-141937
Posted Nov 11, 2021 - 23:32 UTC
This incident affected: Identity Cloud Service (Canada Southeast (Montreal)) and Console (Canada Southeast (Montreal)).