Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure File Storage Service | US West (Phoenix) | Identified | CN-15698
Incident Report for OCI
Resolved
We have resolved an issue with Oracle Cloud Infrastructure File Storage in the US West (Phoenix) region.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure File Storage features. Customers are encouraged to validate any service requests made during this event.

Start Time: February 04, 2020 08:09 UTC
End Time: February 04, 2020 15:40 UTC

Preliminary Root Cause: A subset of File Storage infrastructure that supports the service entered a degraded state and this may have caused some disruption for customers.
Posted Feb 04, 2020 - 07:44 PST
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure File Storage in the US West (Phoenix) region. Our engineers are currently working on this issue.

Customer Impact: Customers may be temporarily unable to access or use Oracle Cloud Infrastructure File Storage features.

Start Time: February 04, 2020 08:09 UTC



Reference Number: CN-15698
Posted Feb 04, 2020 - 05:30 PST
This incident affected: File Storage (us-phoenix-1 region).