Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Object Storage | Australia East (Sydney) | CN-19009
Incident Report for OCI
Resolved
We identified an issue with Oracle Cloud Infrastructure Object Storage in the Australia East (Sydney) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use the following Object Storage public endpoint [http://objectstorage.ap-sydney-1.oraclecloud.com/] from the Internet. Access to the endpoint from Oracle Cloud Infrastructure resources within the region was unaffected.

Start Time: April 22, 2020 04:49 UTC

End Time: April 22, 2020 07:34 UTC

Reference Number: CN-19009
Posted Apr 22, 2020 - 01:13 PDT
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Object Storage in the Australia East (Sydney) region.

Customer Impact: Customers may be unable to access or use the following Object Storage public endpoint [http://objectstorage.ap-sydney-1.oraclecloud.com/] from the Internet. Access to this endpoint from Oracle Cloud Infrastructure resources within the region is unaffected.

Start Time: April 22, 2020 04:49 UTC

Next Update by: April 22, 2020 08:30 UTC

Reference Number: CN-19009
Posted Apr 22, 2020 - 00:01 PDT
This incident affected: Object Storage (Australia East (Sydney)).