Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | UK West (Cardiff) and US West (Phoenix) | CN-115742
Incident Report for OCI
Resolved
Upon further investigation we have confirmed that the Oracle Cloud Infrastructure Console service in the UK West (Cardiff) and US West (Phoenix) regions is in a healthy state and that a service outage did not occur.

Any customers encountering difficulties are advised to raise a support request so that we may provide direct assistance.

Reference Number: CN-115742
Posted Aug 25, 2021 - 02:13 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Console in the UK West (Cardiff) and US West (Phoenix) regions.
Posted Aug 25, 2021 - 00:57 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console in the UK West (Cardiff) and US West (Phoenix) regions.

Customer Impact: Customers may experience intermittent "400: Invalid Parameter" errors when attempting to search for logs within Oracle Cloud Infrastructure Console.

Reference Number: CN-115742
Posted Aug 24, 2021 - 23:55 UTC
This incident affected: Console (UK West (Cardiff), us-phoenix-1 region).