Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Console | US West (Phoenix) | Investigating | CN-15888
Incident Report for OCI
Resolved
We identified an issue with the Oracle Cloud Infrastructure Console in the US West (Phoenix) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use Console features.

Start Time: February 10, 2020 18:34 UTC

End Time: February 10, 2020 18:42 UTC

Reference Number: CN-15888
Posted Feb 10, 2020 - 11:09 PST
Investigating
We're investigating a potential issue with the Oracle Cloud Infrastructure Console in the US West (Phoenix) region.

Customer Impact: Customers may be unable to access or use Console features.

Start Time: February 10, 2020 18:34 UTC

Next Update by: February 10, 2020 20:00 UTC

Reference Number: CN-15888
Posted Feb 10, 2020 - 10:53 PST
This incident affected: Console (us-phoenix-1 region).