Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Object Storage | Multiple regions | CN-121125
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers may have received 500 error messages while trying to access or use Object Storage service.

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.

Start Time: September 15, 2021 05:42 UTC

End Time: September 15, 2021 06:05 UTC

Reference Number: CN-121125
Posted Sep 15, 2021 - 06:54 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Object Storage in multiple regions.

Customer Impact: Customers may receive 500 error messages while trying to access or use Object Storage service. In addition some downstream services may experience unintended impact as a result.

Start Time: September 15, 2021 05:42 UTC

Reference Number: CN-121125
Posted Sep 15, 2021 - 06:29 UTC
This incident affected: Object Storage (ap-tokyo-1, ca-toronto-1 region).