Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Compute | Canada Southeast (Toronto) | CN-76682
Incident Report for OCI
Resolved
We've resolved an issue with Oracle Cloud Infrastructure Compute in the Canada Southeast (Toronto) region and engineers have confirmed service has been restored.

Customer Impact: Users may have experienced failures when attempting to perform service management operations for compute resources. This may have resulted in additional impact to services that perform these operations. Cloud Shell users may have received errors when initiating a new session.

Reference Number: CN-76682

Start Time: March 26, 2021 20:51 UTC

End Time: March 26, 2021 22:23 UTC
Posted Mar 26, 2021 - 23:24 UTC
Monitoring
The identified issue has been mitigated and services are reporting recovery. We are monitoring the situation to confirm the issues are fully resolved.
Posted Mar 26, 2021 - 22:33 UTC
Identified
We've identified an issue with Oracle Cloud Infrastructure Compute in the Canada Southeast (Toronto) region. Engineers are actively working to mitigate the issue.

Customer Impact: Users may have experienced failures when attempting to perform service management operations for compute resources. This may have resulted in additional impact to services that perform these operations. Cloud Shell users may have received errors when initiating a new session.

Reference Number: CN-76682

Start Time: March 26, 2021 20:51 UTC

End Time: March 26, 2021 22:23 UTC
Posted Mar 26, 2021 - 22:09 UTC
This incident affected: Compute (Canada Southeast (Toronto)).