Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | Canada Southeast (Toronto) | CN-102708
Incident Report for OCI
Resolved
We have resolved an issue affecting multiple services in the Canada Southeast (Toronto) region.

Customer Impact: Connection attempts to services and resources within the region may have experienced timeouts or 500 type errors during the impacted window. Existing instances and other resources remained running, but connections to these resources may not have succeeded.

Start Time: August 2, 2021 13:10 UTC

End Time: August 2, 2021 15:15 UTC

Preliminary Root Cause: After a planned deployment, a subset of internal load balancing infrastructure experienced failures passing traffic to backend hosts in the region. Engineers migrated traffic to healthy infrastructure, mitigating the impact and restoring service.

Reference Number: CN-102708
Posted Aug 02, 2021 - 16:03 UTC
Update
We're continuing to investigate this issue.

Next update by: August 2, 2021 15:10 UTC.
Posted Aug 02, 2021 - 14:17 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Networking in the Canada Southeast (Toronto) region.

Customer Impact: Customers may be unable to access their resources hosted in this region.

Start Time: August 2, 2021 13:10 UTC

Next Update by: August 2, 2021 14:10 UTC

Reference Number: CN-102708
Posted Aug 02, 2021 - 13:44 UTC
This incident affected: Identity (ca-toronto-1 region), Console (ca-toronto-1 region), Object Storage (ca-toronto-1 region), Networking - Virtual Cloud Networks (ca-toronto-1 region), Compute (Canada Southeast (Toronto)), WAF (ca-toronto-1 region), Block Storage (ca-toronto-1 region), and File Storage (ca-toronto-1 region).