Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Account Management & Billing | Non-regional Service | CN-75055
Incident Report for OCI
Resolved
We've resolved the issue affecting the sign up process for free and trial tier customers. Our engineering team have mitigated the issue and normal service has been restored.
Posted Mar 13, 2021 - 15:10 UTC
Identified
We've identified an issue affecting the sign up process for free or trial tier customers. Our engineering team are aware of the issue and are actively working towards mitigation. An update will be provided as more information becomes available.
Posted Mar 13, 2021 - 14:38 UTC