RESOLVED: Increased response rate while connecting to Object Storage in us-ashburn-1 region
Incident Report for OCI
Resolved
Services: Object Storage
Regions: us-ashburn-1

Some customers noticed increased connection times when attempting GET operations to the us-ashburn-1 region. This was due to an internal configuration issue. The issue has been mitigated.
Posted 8 months ago. May 03, 2018 - 12:00 PDT