Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure VPN Connect | Multiple Regions | CN-137688
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure VPN Connect and confirmed full functionality has been restored.
Posted Oct 30, 2021 - 22:21 UTC
Update
Engineers are implementing a fix to mitigate the issue, and some customers should begin to see recovery.
Posted Oct 30, 2021 - 21:13 UTC
Identified
We've identified an issue affecting the Oracle Cloud Infrastructure VPN Connect service. Our engineers are actively working to mitigate the issue.
Posted Oct 30, 2021 - 20:15 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure VPN Connect.

Customer Impact: Customers may have experienced connectivity issues with newly created IPSec tunnels.

Start Time: October 29, 2021 17:14 UTC

End Time: October 30, 2021 22:07 UTC

Preliminary Root Cause: A subset of Dynamic Routing Gateways encountered a failure during the IPSec tunnel creation process that impacted connectivity to those IPSec tunnels.

Reference Number: CN-137688
Posted Oct 30, 2021 - 19:33 UTC
This incident affected: Networking - Dynamic Routing Gateways (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).