Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Console | US East (Ashburn) | CN-79048
Incident Report for OCI
Resolved
Engineers have verified through monitoring that users are able to access the Console and service has been restored.

Customer Impact: Users may have experienced intermittent timeout errors when attempting to authenticate and load the Oracle Cloud Infrastructure Console.

Start Time: April 9, 2021 20:34 UTC

End Time: April 9, 2021 22:08 UTC

Reference Number: CN-79048
Posted Apr 09, 2021 - 23:16 UTC
Monitoring
Engineers have applied mitigating actions and are monitoring telemetry to verify that service has been restored.

Customer Impact: Users may have experienced intermittent timeout errors when attempting to authenticate and load the Oracle Cloud Infrastructure Console.

Start Time: April 9, 2021 20:35 UTC

Reference Number: CN-79048
Posted Apr 09, 2021 - 22:44 UTC
Update
Engineers are continuing to investigate the root cause of this issue. Users may work around the issue by retrying access to the console or utilizing an alternate endpoint.

Customer Impact: Users may experience intermittent timeout errors when attempting to authenticate and load the Oracle Cloud Infrastructure Console.

Start Time: April 9, 2021 20:35 UTC

Reference Number: CN-79048
Posted Apr 09, 2021 - 21:55 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console.

Customer Impact: Users may experience timeout errors when attempting to authenticate and load the Oracle Cloud Infrastructure Console.

Start Time: April 9, 2021 20:35 UTC

Reference Number: CN-79048
Posted Apr 09, 2021 - 21:14 UTC
This incident affected: Console (us-ashburn-1 region).