Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | US East (Ashburn) | CN-86881
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers experienced errors or latency when attempting to access services in the region. In addition, Oracle Cloud Infrastructure Container Engine for Kubernetes, Data Flow, Data Catalog and Functions users may have experienced errors when attempting to perform service management functions, or access their services.

Networking connectivity was fully restored at 01:45 UTC, and we confirmed the remaining services were restored at 04:50 UTC.

Start Time: May 27, 2021 01:09 UTC

End Time: May 27, 2021 04:50 UTC
Posted May 27, 2021 - 05:23 UTC
Monitoring
We have confirmed that network connectivity is fully restored within the region.

We are continuing to see some issues for a subset of users of Oracle Container Engine for Kubernetes, Data Catalog, Data Flow and Functions and our engineers are working to restore service.
Posted May 27, 2021 - 04:12 UTC
Update
We are continuing to monitor network performance and see recovery for most services in the region. Some users may still see connectivity issues as routing infrastructure recovers.

Oracle Container Engine for Kubernetes, Data Catalog, Data Flow and Functions are seeing significant recovery, but some users may still experience errors when performing service management activities or attempting to access the service.
Posted May 27, 2021 - 03:28 UTC
Update
We are continuing to monitor network performance and see recovery for most services in the region, but users may still see increased latency.

Oracle Container Engine for Kubernetes, Data Catalog, Data Flow and Functions users may still experience errors when performing service management activities or attempting to access the service.
Posted May 27, 2021 - 02:52 UTC
Identified
We have confirmed a network issue affected the US East (Ashburn) region. We are currently seeing access has recovered but users may continue to see increased latency when accessing resources within the region.

Oracle Container Engine for Kubernetes users may experience errors when performing service management activities or attempting to access the service.
Posted May 27, 2021 - 02:41 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Networking in the US East (Ashburn) region.

Customer Impact: Customers may experience network connectivity issues.

Start Time: May 27, 2021 01:09 UTC

Reference Number: CN-86881
Posted May 27, 2021 - 02:25 UTC
This incident affected: Data Catalog (US East (Ashburn)), Developer Services - Container Clusters (OKE) (us-ashburn-1 region), Functions (US East (Ashburn)), Data Flow (US East (Ashburn)), and Network Infrastructure (US East (Ashburn)).