Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Block Volumes | US East (Ashburn) | CN-30138
Incident Report for OCI
Resolved
We've resolved an issue with Oracle Cloud Infrastructure Block Volumes in the US East (Ashburn) region.

Customer Impact: Customers may have been unable to create, attach, or delete volumes. Services that rely on these block storage activities may also have experienced service management impact. Access to existing data volumes was unaffected.

Start Time: October 6, 2020 23:20 UTC

End Time: October 7, 2020 02:05 UTC

Reference Number: CN-30138
Posted Oct 07, 2020 - 02:32 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Block Volumes in the US East (Ashburn) region.

Customer Impact: Customers may be unable to create, attach, or delete volumes. Services that rely on these block storage activities may also experience service management impact. Access to existing data volumes is unaffected.

Start Time: October 6, 2020 23:20 UTC

Next Update by: October 7, 2020 04:00 UTC

Reference Number: CN-30138
Posted Oct 07, 2020 - 01:27 UTC
This incident affected: Data Science (US East (Ashburn)), Compute (US East (Ashburn)), Cloud Shell (US East (Ashburn)), and Block Storage (us-ashburn-1 region).