Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Compute | UK South (London) | CN-88947
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Compute in the UK South (London) region.

Customer Impact: Customers may have experienced delays when attempting to perform service management operations.

Start Time: June 4, 2021 22:52 UTC

End Time: June 5, 2021 00:22 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

Reference Number: CN-88947
Posted Jun 05, 2021 - 00:41 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Compute in the UK South (London) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Some customers may experience delays when attempting to perform service management operations.

Start Time: June 4, 2021 22:52 UTC

Reference Number: CN-88947
Posted Jun 05, 2021 - 00:25 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Compute in the UK South (London) region.

Customer Impact: Some customers may experience delays when attempting to perform service management operations. In addition some downstream services may experience unintended impact as a result.

Start Time: June 4, 2021 22:52 UTC

Reference Number: CN-88947
Posted Jun 04, 2021 - 23:47 UTC
This incident affected: Compute (UK South (London)).